All sites show 'invalid' - followed your instructions to a tee.

1) Installed domain mapping
2) In mapping configuration I put the server IP address
3) Went to registrar, altered DNS settings so the @ points to that IP address
4) Added the domain to the multisite client admin interface. It says invalid
5) Confirmed that domain points to that IP address.

Do I have to do something in my plesk control panel as well?

  • Adam Czajczyk

    Hey Cirrus123,

    I hope you're well!

    Please go to your dashboard's

    "Settings" -> "Domain mapping" -> "Mapping options" page

    and disable the "Verify domain availability" option. Until the DNS settings are properly propagated across the Internet switching this on may cause the error. Also, on some servers this option doesn't work as expected.

    If you have more than one domain assigned to a single site, please make sure that you've added

    define('DOMAINMAPPING_ALLOWMULTI', true);

    to your wp-config.php file.

    Let me know if it helped!

    Regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.