All theme pages are gone in Mixer

Hi Support,

All pages that I created in your theme is gone.

Can you help me?

  • Rupok
    • Support Ninja

    Hi Pawusa

    Hope you had a wonderful day.

    I just tried to login with Support Access, but it's showing me 404 Error. Then I went to your site homepage, it's also showing 404 Error. Can you remember any action after which this is happening? I mean, from when you are having this error? After making any changes in Upfront editor, or installing/activating any plugin or anything else?

    As a quick workaround, can you login to your server with FTP program and rename the ".htaccess" file? There is a chance it will fix the issue. If not, please let us know. We will investigate further and will try our level best to solve the issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • Rupok
    • Support Ninja

    Hi Pawusa

    Hope you had a wonderful day.

    Can you please send me message with FTP access credentials through our secure contact form here: https://premium.wpmudev.org/contact/ so we can investigate further?

    Subject: "Attn: Rupok"
    - FTP Username
    - FTP Password
    - FTP Host
    - Link back to this thread for reference
    - Any other relevant URLs

    Select "I have a different question" for your topic. This and the subject line ensure that it gets assigned to me.

    Have a nice day. Cheers!
    Rupok

  • Rupok
    • Support Ninja

    Hi Pawusa

    The credentials you just sent are not working. Can you please check again and give us working FTP Access Credentials?

    Please note, our threads are public. So don't share your secure credentials in reply. Everyone can see these and it's a serious vulnerability. Use our secure contact form for sending credentials. I'm giving the procedure again:

    Send me message with FTP access credentials through our secure contact form here: https://premium.wpmudev.org/contact/

    Subject: "Attn: Rupok"
    - FTP Username
    - FTP Password
    - FTP Host
    - Link back to this thread for reference
    - Any other relevant URLs

    Select "I have a different question" for your topic. This and the subject line ensure that it gets assigned to me.

    Have a nice day. Cheers!
    Rupok

  • Predrag Dubajic
    • Support

    Hi Pawusa Support,

    Please read the instructions Rupok posted carefully, you posted your login details here again and these forums are public.

    I tried logging in again with the details posted and still was unable to login, I'm also using FileZilla and tried same settings as you shown on screenshot (removed screenshot for security) but I still get authentication error:

    Command:	USER pa****ei
    Response: 	331 User pa****ei OK. Password required
    Command:	PASS ********
    Response: 	530 Login authentication failed
    Error:        	Critical error: Could not connect to server

    Do you have any security features for FTP that could be blocking us?

    Best regards,
    Predrag

  • Kasia Swiderska
    • Support nomad

    Hello Pawusa,

    I also checked credentials you posted using the same settings you showed but I'm not able to connect.

    Polecenie:	USER p*****ei
    Odpowied?	331 User pawusbei OK. Password required
    Polecenie:	PASS ********
    Odpowied?	530 Login authentication failed

    Could you please post here contents of your .htaccess file?

    kind regards,
    Kasia

  • Pawusa Support
    • Design Lord, Child of Thor

    Hi Support,

    Please connect from your browser, you will be able to access the file in read only mode.

    Please remember that the old website is still live.

    The details of the .htaccess file is;

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

  • Pawusa Support
    • Design Lord, Child of Thor

    Hi Support,

    Ok, I got it to display the page, but only once, on the next link the .htaccess file was overwritten to some default. It changes the permission away from 0444 to 0644 when I do the transfer of the edited file and makes it witable. Most odd.

    In steps what I did
    1. Open a new file .htaccess and paste the following;
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /wp/
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /wp/index.php [L]
    </IfModule>
    2. Upload the file.
    3. Go to website and click on any link, Yes it works! Great!
    4. Click on any other link, Oh no, it doesn't work!
    5. View the .htaccess file and what do I see, that it has been overwritten with;
    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress
    6. Tried it a few times, and every time got the same result.

  • Kasia Swiderska
    • Support nomad

    Hello Pawusa,

    OK, so this is reason that pages are not working. Htaccess has to have rules that are enabling pretty permalinks so Upfront can work.
    This is weird that you cant override htaccess. Try to disable all the plugin and see if you can successfully save it - if this will not help I can suggest contacting your hosting provider, maybe there is permission problem.

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.