All users can use, Automessage

Hi,

I marked Automessage plugin for "only premium user can use" but,all users can use this plugin.
How can we stop the use of default users?

I get this problem in any other plugin.(Classifieds,Easy blogging wizard,Subscriptions)