Already Installed Bug on New signups.

I have stuff up.

I was trying to be clever and was trying to mass delete 91K Post on blogline_home db trough PHP MyAdmin so i just emptied all the tables oops BAD idea

I then tried to do a restore trough WHM and it crash halved way trough.

SO then i log in to the server with SSH cd /backup and i still had a back up of the blogline_home.sql and blogline_global.sql i then ran

mysql -p -u blogline_wrdp1 blogline_home < blogline_home.sql
mysql -p -u blogline_wrdp1 blogline_global < blogline_global.sql

They restored and all my data were back till a point

Now here is the strange part when i tried to add a new blog i get this below.

Already Installed
You appear to have already installed WordPress. To reinstall please clear your old database tables first.

http://bloglines.co.za/wp-signup.php

The strange thing is every thing elce is working 100% oldblogs / domain / multi domains it is just the sign up page that is not working

Ps here is a list of things i have done

/scripts/easyapache
/scripts/upcp --force
/scripts/checkperlmodules --force
/usr/local/cpanel/bin/setupdbmap
/etc/rc.d/init.d/postgresql restart
screen
mysqlcheck -u root -pbFtfdmBwIZwT --auto-repair --optimize --all-databases

I have remove all plugs and the mu-plugins and change to 2010 theme and uploaded a fresh copy for wordpress 3.4.1 but still i get this err.

Please try an help me get BlogLines Working

Thank you Kindly
Mark de Scande South Africa