Am I missing something here. Upon initial setup I chose

Am I missing something here. Upon initial setup I chose to have any 'visitor' locked out by 'no access to contect' (I did not select 'Visitor' from the dropdown). I have only 2 members in the All Members list: myself which is labeled 'Super User' and a fake user I created which has a level i deemed 'Level 1'. I then, under Options, selected a 'Protected Content' page in the Protected Content page section.

So, when I log off to test the protection there is no way to log in user the Theme's login boxes with the fake user or myself as the Super User. I have to go back to the hosting site and start over accessing the WP site each time. Thanks.

  • Patrick

    Hi there @scott

    Welcome to the forums, glad to have you aboard!

    Yep, by default, all content is protected until the plugin is fully configured, or if it is disabled.

    However, it does not lock users out of the default WordPress wp-login.php, which is an admin page found at domain.com/wp-login.php on every WordPress site.

    So if you cannot login using the theme's login page, you should be able to using wp-login.php.

    Once you are logged back in as your site admin (or super-admin), please set up a Visitor access level that includes access to your theme's login page, and select that level at the Stranger setting in Membership. Setting that to "No access to content" will lock users out of the theme's login page, because that page is part of your site's content. :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.