An error occurred while updating Slide-In: Update package not available..

Everytime I try to update Slide-In, I get this error message: An error occurred while updating Slide-In: Update package not available..

Then below that I am told it updated successfully. This is from the prompt I get in the Wordpress plugins area for updates available.