Announcement links go to 404 page

Announcement links dead: Go to http://collabora365.com/support/client-area/announcements.php and click on link. Same result from portal. Same result with logged in client

**When is someone going to fix my account?**

  • Michael Bissett
    • Recruit

    Hey @Dean! :slight_smile:

    For this situation, I'd say that we'll want to have a deeper look at things right away, could you please send in the following via our secure contact form:

    - Mark to my attention, the subject line should contain only: ATTN: Michael Bissett
    - Do not include anything else in the subject line, doing so may delay our response due to how email filtering works.
    - Link back to this thread
    - Include WordPress admin access details (login address, username & password)
    - Include FTP log-in details (hostname, username & password)
    - Include WHMCS log-in details (login address, username & password)
    - Include any relevant URLs for your site

    On the contact form (linked to below), please select "I have a different question", this ensures it comes through and gets assigned to me.

    https://premium.wpmudev.org/contact/

    Thanks a bunch! :slight_smile:

    Kind Regards,
    Michael

  • Michael Bissett
    • Recruit

    Hey @Dean, thanks for your patience here! :slight_smile:

    After digging into this further, the issue was due to the "KB SEO Friendly URLs" setting inside of WHMCS, you can see it if you go to:

    Setup -> General -> Support

    The thing was, while that box for that setting had been checked sometime in the past, there was a htaccess.txt file that needed to be renamed to .htaccess inside of the folder where you have WHMCS installed, as this guide notes:

    http://docs.whmcs.com/Support_Center#Search_Engine_Friendly_URLS

    Once that was taken care of, the announcement URLs worked just fine for me. :slight_smile:

    Could you confirm that it's working properly now on your end as well please?

    Kind Regards,
    Michael

  • Dean
    • Design Lord, Child of Thor

    Thanks. At least it was an easy fix. Its been enabled for a couple years, and renamed, but my live site was on IIS until last month and had no affect. When I migrated to new server I imported db into fresh installation on Apache

  • Michael Bissett
    • Recruit

    Hey @Dean,

    I'm not able to reproduce this over on my test site presently, but one possible cause (that's come in the past) would be a conflict with the theme, or another plugin on the site.

    Could you try going through the handy troubleshooting flowchart at the bottom of our Getting Support page:

    https://premium.wpmudev.org/manuals/getting-support/

    So we can narrow down the culprit here? :slight_smile:

    Thanks a bunch, hope you had a pleasant weekend!

    Kind Regards,
    Michael

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.