Anomaly when tyring to create Region below other Region

See screen cast here.

I'm trying to create a new region ("test") below another region ("Pro"), but "Test" Region is instead created above "Pro" Region.

Weird huh?

  • Adam Czajczyk

    Hello Leno,

    I hope you're well today and thank you for your question!

    I checked and tested your site and I can see that behavior when trying to edit the page with Upfront editor. I wasn't able to replicate that on my setup (one of my colleagues tried that as well with no luck) and I can also see nothing unusual on your end. There's also no console errors that would seem to be relevant and the other pages seem to work well (I checked contact).

    I can see though that you assigned your post to the 'Upfront Builder" so does this mean that you tried to edit the theme via Upfront Builder or are you referring to Upfront Editor? These are slightly different tools for different purposes so I'd like to make sure about which one were you using.

    Also, did it started to happen only recently (and if so, were there any changes whatsoever made to the site and/or its configuration) or weren't you able to add a region below another one on that page from the beginning?

    Please advise!

    Best regards,
    Adam

  • Adam Czajczyk

    Hello Leno!

    Thank you for your replay and I'm sorry I didn't respond to you earlier.

    As you can see on WPMU DEV -> Support page I have accessed your site a few times. I run countless tests on both your site and my test setups and I must admit I'm a but stuck with this. No matter what I did I couldn't reproduce this on my own sites. On your site:

    - there's no errors related whatsoever
    - it affects only this particular ("Pricing") page
    - it's related to the layout - when I copied and used on a clean page (I created "pricing test" page) using this particular layout results in the same issue, using default Pricing layout works

    I would say that somehow layout data got corrupted due to some temporary glitch or there's something on that page that I just can't see (e.g. some broken script JS script). I reviewed the source code page though and compared it with default one and it seems there's nothing like that.

    Having said that, I'd like to ask you if you could try to "start over" with this page: create a new page, assign a standard Pricing Page to it and try to customize this again. I realize this is an additional work but if you could pay some special attention to everything you do during this customization - if this happened again on this new page you would most likely be able to tell exactly at what point/moment it happened. This would help me reproduce/diagnose the issue.

    If it didn't happen again however, it would confirm that it was an "unexpected glitch" (e.g. temporary error in communication with DB) that has "messed up" with layout.

    Would it be possible?

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.