Another tab is already working on this!

I'm having trouble with the "Another tab is already working on this" alert when editing using Upfront builder. I have read all of the other posts regarding this issue and nothing seems to help.
- cleared cache
- restarted browser
- Logged out of everywhere
- Used Chrome task manager to ensure no other instances of Upfront was open

Also when I make changes to the theme in Upfront, none of those changes are reflected on the actual site, even after I save. Not sure if the two issues are related.

Some help please!

  • Rupok
    • Support Ninja

    Hi Brandon,

    So sorry to hear the inconveniences. Thanks for granting Support Access. I logged in and saw the issue in action. But this is really weird and should not happen.

    I tried resetting Upfront cache but that didn't help. Can we try resetting the whole theme? Please note, that will completely delete all your design customization. So we need your confirmation before trying that.

    Before confirming, can you please try activating another Upfront theme and let us know if the issue stays?

    Please let us know the result and confirm if we can reset your theme. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • Brandon
    • WordPress Enthusiast

    Hi Rupok,

    I installed another theme and got the alert is now gone. However I am still having an issue making changes to the website itself. Some of the changes are sticking while some of the changes are not. Could you please advise?

  • Rupok
    • Support Ninja

    Hi Brandon,

    Thanks for granting Support Access. I logged in and tried to make some changes on your currently activated theme. Surprisingly I didn't get any warning and this time changes are saved fine. I've created a video screencast showing this: http://take.ms/ivLhX

    So I reactivated the Spirit Theme and added an image in your homepage. Surprisingly it got saved without any issue this time.

    Can you please try once again from a different browser and let us know what happens? I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • Brandon
    • WordPress Enthusiast

    Rupok,

    Thank you for your detailed support. I'm still having trouble trying to save changes using upfront. For example if you go to the home page basinteriors.com there is a header image with the word BLOG. I want to remove that all together but every time I try using upfront builder I have no luck. I can remove it in the upfront builder itself but when I return to the home page the banner still exist once I refresh.

  • Denitsa
    • WordPress Warrior

    Hello Brandon,
    I hope you're well!

    Can you try adding this code at the top of your .htaccess file?

    # Disable mod_security
    <IfModule mod_security.c>
      SecRuleEngine Off
      SecFilterInheritance Off
      SecFilterEngine Off
      SecFilterScanPOST Off
      SecRuleRemoveById 300015 3000016 3000017
    </IfModule>

    Then please clear your browser's cache and try again.

    Let us know how it goes!

    Regards,
    Denitsa

  • Nithin
    • Support Wizard

    Hi Brandon,

    Hope you are doing good today. :slight_smile:

    Thanks for sharing the screencast, it's really odd. Did you try loading Upfront in another browser? Do you get the same result in there too?

    Since the support access was disabled, I wasn't able to check your system, could you please enable support access, so that I could have a better idea regarding this, and if possible ping one of the developers to give a closer look at this.

    You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know once you enable access, so that we could get this sorted. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

  • Brandon
    • WordPress Enthusiast

    Hi Nithin,

    The problem seems to be with this project only, rather than a browser issue. I say this because I am building another project in the same environment using upfront with no issues.

    I have reinstated the support access. Please let me know what you find.

  • Nithin
    • Support Wizard

    Hi Brandon,

    Hope you are doing good today. :slight_smile:

    I switched the theme to Spirit, and loaded the Upfront editor, and the default header image wasn't present, I re-saved the settings, and your homepage now doesn't show any header image, other than your websites header image(Interior design Motives). I have enabled the Spirit theme, in order for you to see the changes.

    Regarding "Another tab is already working on this!" message, I'm not able to replicate the issue in your system, nor in mine. If still encounter this issue, would recommend you to check this in another browser, so that we could have a better idea.

    I hope this helps. Please let us know if you still need any further assistance. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.