Anti-Splog 1.0.7 include problem with recaptchalib.php

I'm using Anti-Splog 1.0.7 and WP 3.1

I got a fatal error when using Anti-Splog and discovered that blog-suspended.php may need updating.

On line 129:
require_once(WP_PLUGIN_DIR . '/anti-splog/includes/recaptchalib.php');

but recaptchalib.php is not at that location.

I found it instead at:
wp-content/plugins/includes/recaptchalib.php

Scott