Anti-Splog delete blogs doesn't work

Hi,

seems like pressing the "Update" button on Moderation -> Recent Splogs in Anti-Splog doesn't work. It brings me to the dashboard.

Also is there an option to delete Splogs after some time? I'd like to free up some database tables.

Thanks,
Frank

  • aecnu

    Greetings Frank,

    The direct news from our lead developer just prior to going on vacation on this subject is as follows:
    Just to let you know I'm looking at the delete issue. Deleting is kinda an afterthought as it's not recommended. You should spam splogs so the system can learn from it. Also deleting often causes lots of orphaned data generated by plugins.

    As far as stats how old is your install? Depending on which graph, it will need a certain amount of historical data to draw a graph. Also deleting blogs will make those splog counts empty.

    Reference: https://premium.wpmudev.org/forums/topic/cant-delete-splogs#post-229430

    I am sorry that there is nothing more I can add to that except that he will be back from vacation on the 10th in case you would like to address him directly regarding this subject?

    Please advise.

    Cheers, Joe

  • aecnu

    Greetings Frank,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU Dev member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.