anti splog not showing up in plugins

I suspect that anti splog may be the source of the reason why a login form for users is not showing up on home page.

When I FTP, I can see that anti-splog is in domain>wp-content-plugins.
Anti-splog is not listed in WP Admin plugins. Nor is it listed in Network plugins.

I know from previous conversation that anti-splog is supposed to be in the Network directory. However, it appears that the directory for Network has mysteriously changed it's name.

IDK, I am just so lost. I don't even know if this is the problem, meanwhile even if its not, I can't figure out where anti splog got to.

  • Mason

    Hiya,

    It should appear only in your Network admin. The link to the network plugins is something like:
    yourdomain.com/wp-admin/network/plugins.php

    search for 'anti-splog' and it should come up if it's installed correctly.

    If you're not sure, try deleting what you have via ftp, then just take the zip file you downloaded here and choose the "add new" options from the network admin plugins. Then select upload and upload the zip file. It will be installed in the correct location for you.

    Let us know.

    Thanks!