Anti-Splog Plugin API Error

I have had the same plugins installed for a while and am now receiving the following error when I go to the Anti-Splog page in the admin section of the site: "You must enable the Anti-Splog API by entering your WPMU DEV Premium API key to be able to use this feature of the plugin."

All plugins updated and when I go to the wpmudev section in the admin screen it does not show the api missing there.

Any suggestions would be welcome.

Thanks in advance,

Nick