Any known plugin conflict with multisite?

Hi,
I would like to know, if there is any known conflict of multisite with any frequently used plugin?