Any special Theme Requirements? (WHMC Bridge or WHMC Integration Plugins)

Hi There,

Please pardon my ignorance as I've got only a small understanding of your guy's super-awesome WHMCS WP Integration Plugin.

I'm attempting to assist a customer of mine who is currently using the Karma Wordpress Theme. They've inquired about the compatibility between the Karma Wordpress Theme and the WHMCS WP Integration Plugin.

Are there currently any theme-specific requirements for WHMCS WP Integration Plugin to play nicely with the theme? Also are there any known red flags that I should consider when determining the compatibility?

I greatly appreciate your time and support.

Sincerely,

Sean