Anyone know what happened with this? my post list seem very

Hi!

Anyone know what happened with this?
my post list seem very bad..

https://www.dropbox.com/s/fwk27yhxhl8o13d/IMG_20150914_120949.JPG?dl=0

days ago all is fine, after few hours customizing and playin ..the post list turned into a mess without I'm knowing the cause, the appearance of the desktop and the editor is normal, only in the position of mobile screens there seems to be the size that does not fit, I've tried to look and play around with CSS on layout "upost-" but increasingly unclear, and now I'm missing the '+' icon for read more.

how to restore the original condition? I've tried reinstalling the theme and all the files in it, but to no avail...

I just need back to vanilla mode on the post list css and other things related, support access is granted.

Thank you!

  • Ash
    • WordPress Hacker

    Hello there

    Welcome to WPMU community!

    I hope you are well today and thanks for asking the question.

    Would you please try the following css:

    #page .u-posts-grid-mobile.uposts-object li{
        height: auto !important;
    }
    
    #page .u-posts-grid-mobile.uposts-object li .content{
        max-height: none !important;
    }

    https://premium.wpmudev.org/blog/upfront-custom-css/

    Hope it helps :slight_smile: Please feel free to ask more question if you have any.

    Cheers
    Ash

  • trinova
    • WPMU DEV Initiate

    Hi Ashok..Thank you so much!

    Much appreciated, but it makes the post content appear entirely without the post excerpt that I've already set on the post-part menu, unfortunately not the things that I need ..

    What can I do to restore the settings, css and possible default settings are set post-list and post-parts to the default both side on mobile and standard display.

  • Ash
    • WordPress Hacker

    Hello @trinova

    There is no way to restore settings I am afraid.

    You can reset the entire theme though, but in that case, all the changes that you made will be wiped out.

    Currently, in mobile view I am seeing like the screenshot attached. It seems the size issue is fixed? Would you please confirm?

    Cheers
    Ash

  • trinova
    • WPMU DEV Initiate

    yes seem fixed for now, I'm modified from your css, change the property of 'height' to the 'width'

    #page .u-posts-grid-mobile.uposts-object li{
        width: auto !important;
    }
    
    #page .u-posts-grid-mobile.uposts-object li .content{
        max-width: auto !important;
    }

    but i'm still missing and find out where's the '+' icons for 'read more..' and revert back the pagination 'next/prev' which is also missing at this time, and if not mistaken, I few days ago, could see that there was a caption overlay feature on the post-parts option, I do not know maybe I forgot my mind mixed with other themes. :slight_smile:

  • trinova
    • WPMU DEV Initiate

    Hi.Thanks again Ashok..
    I've done all the necessary parts, but only numerical pagination are successfully performed well,
    the 'next / prev' can only appear on the mobile version, not the desktop mode.

    'read more' (+) previously appeared perfect, but at this time, just text of 'read more' alone appeared, days ago I've seen on the post-part html editor listed specific code to display the icon, not just

    <div class = "uposts-part read_more">
    <a href="{{permalink}}"> Read more </a> </ div>

    I think that all this happened when I figure out how to make the post titles appear entirely, not cut with the property text-overflow: ellipsis; and bams...I have this situation.

    almost any css file already I opened, but I still did not find the solution. :slight_smile:

    Thanks for your time!

  • Ash
    • WordPress Hacker

    Hello @trinova

    I can see you have support access enabled, but before jumping in, want to make sure about something.

    Is it possible to undo your changes? Do you remember those?

    Did you add any css? Global or region based?

    And please extend support access.

    Cheers
    Ash

  • trinova
    • WPMU DEV Initiate

    yep..you got the point..I need to know which part of the script, that actually maintain the icons and replace "read more" text to the icon.

    Trying my best to rollback all things, but no luck..
    I think the problem is here `<div class = "uposts-part read_more">
    <a href="{{permalink}}"> Read more </a> </ div> ` I need to add icons by inline in there.

  • Ash
    • WordPress Hacker

    Hi there

    Would you please try the following html?

    <div class="uposts-part read_more">
        <a class='uf_font_icon' href="{{permalink}}">j</a><a href="{{permalink}}"> Read more</a></div>

    Hope it helps :slight_smile: Please feel free to ask more question if you have any.

    Cheers
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.