Apache is functioning normally

Hey guys!

Well, I can't figure out what I'd done wrong:
Issue: Get the “Apache is functioning normally" and not the blog itself
http://c.adu.dk/EMME

Used this guide:
https://premium.wpmudev.org/project/domain-mapping/installation/

DNS
http://c.adu.dk/ENAA

Network admin > domain mapping settings:
http://c.adu.dk/ENPh

Site admin > domain mapping settings:
http://c.adu.dk/EMBj

Sunrise + wp-config.php:
http://c.adu.dk/EMug
http://c.adu.dk/EMzk

thanks in advance

  • aecnu
    • WP Unicorn

    Greetings kwadwo,

    Thank you for being a WPMU Dev member!

    Is this Multi Site install?

    Sub domain or folder install?

    Is it on its own dedicated IP?

    What is the main install URL?

    What is the name of the TLD (Top Level Domain) that you are trying to map to a sub site?

    Please do not use cloaked links - I do not know about the other techs but I will not click on them.

    Thanks again for being a WPMU Dev member!

    Cheers, Joe :slight_smile:

  • kwadwo
    • Flash Drive

    Hey Joe!

    Wouw quick response!

    Don't worry about my links, its just cloudapp + screenshots so you can see my setup and I don't get anything miss typed.

    Anyway if you still wont click 'em let me know and i'll c/p the info in.

    Is this Multi Site install?
    Yes, bought the setup @ wp.mu

    Sub domain or folder install?
    ?

    Is it on its own dedicated IP?
    Again haven't checked because I just bought the setup with everything.

    What is the main install URL?
    Not sure what you mean...
    But the main TLD is bunobuno.com
    The real url is food.bunobuno.com

    What is the name of the TLD (Top Level Domain) that you are trying to map to a sub site?
    http://www.goodwork.dk

    Enough info?

  • Timothy Bowers
    • Chief Pigeon

    Hey there.

    Seems like the ip 67.222.107.215 isn't pointing to the root of your WP install, thats why it doesn't rout correctly.

    I see you said you purchased the setup from wp.mu.

    I'm going to have a word with a few people as I don't directly deal with those setups. Once I know more, I will come back to you.

    Take care.

  • Timothy Bowers
    • Chief Pigeon

    Hey again. :slight_smile:

    As I thought you don't currently have a dedicated IP.

    There are two options here you can park domain names on your account so they fall on your WP install and then they will be mapped.

    If you want people to be able to manage their own DNS (which I would) then they need to change their A record to your IP. Because you don't have a dedicated IP it would not work.

    So in order to make this work, you need to purchase a dedicated IP. I believe the the current pricing for a dedicated IP from psek (who host wp.mu accounts), it is $1.99 per month. You would need to contact them direct to get tat one set up.

    Take care.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.