Appearance Theme Options Not Working for my site

Every BuddyPress Theme I have tried so far, Blogs MU, Edublogs Homepage and Network, have not let me change any theme options. Like, Blogs MU, if I click on header settings, homepage settings, whatever, nothing happens. Running WP 3.5, BP 1.6.3 and Multisite.

  • PC
    • WPMU DEV Initiate

    Hiya,

    I tested and it does not create any issues and I can create on all the tabs as normal.

    I doubt it might be a weird caching issue with the browser or a plugin conflict.

    Can you please try and delete temporary internet files, delete cache and try again ?

    If that does not help, can you please check for the plugin conflict using the below screenshot ?

  • hairewarez
    • Flash Drive

    I found the culprit, the plugin imPress Version 0.1.4. I have never used the plugin, was going to be testing it. Once I deactivated it, I am now able to change my Theme Options.

    What my dashboard was doing was when I was trying to change theme options where it says ....options-functions.php in the browser address bar, every time I would click on an option to change it in the theme options, where is says ....option-functions#tab(number) in the bottom, it was putting that same string in the browser address bar at top instead of just keeping it options-functions.php while it did its function.

  • PC
    • WPMU DEV Initiate

    Wow,

    I am glad that we were able to fix it :slight_smile: At times, the plugins we install might cause issues. So whenever you install any new plugin, take a backup of the site so that in case anything goes wrong, you can fall back... :slight_smile:

    Have a nice day and thanks for the helpful rating.

    Cheers, PC

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.