Appearance > 'Themes' option is missing from admin in multisite

I have a multisite setup.
I register and create a new site.
For one particular theme that I activate, there's no 'Appearance > Themes' option in the admin. There's 'Theme options' instead.
What would cause this?
Thanks

  • Milan
    • WordPress Wizard

    Hello Mac

    Hope you are well today and thanks for asking us. :slight_smile:

    This is quite interesting issue. :slight_smile: But I'll need staff access to your site to check well what's going on there. So Would you please grant me support staff access so that I can check in depth regarding your issue ?. You can grant me support access via WPMU DEV > Support > Support Access > Grant Access. Take a look at this screenshot.

    Let me know once you grant staff access. :slight_smile:
    Cheers,
    Milan

  • Predrag Dubajic
    • Support

    Hi Mac,

    Thanks for granting access, I had a look at your setup and there could be couple of things causing this, first is the admin theme you're using, it's possible it's not compatible with Punch theme, or it could be the Punch theme itself as I see that you're using version 1.4 which was released back in 2012 according to their changelog.

    You can still access the themes panel if you go to the yourdomain.com/wp-admin/themes.php url directly.

    My suggestion would be to update the Punch theme first and if that doesn't work try getting in touch with their developers about this.

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.