Applying to sites, please wait... 0 of 1 sites updated

Hi Guys,
When I activate a plugin I get an error.
Applying to sites, please wait...
0 of 1 sites updated
It switches to this error immediately. It does not time out after a 30 second php setting.
I read some other threads on this issue.
I am in the process of changing the max_execution_ time = 30 to 240 like the other thread said. https://premium.wpmudev.org/forums/topic/applying-to-sites-please-wait-stalls

Is there another setting that may need to be changed?

Thanks for your time
Richard

  • Richard
    • The Incredible Code Injector

    So yes there was another error.
    File does not exist: /home/mysite/public_html/run.php

    How could it have disappeared?
    I was moving right along activating and setting up plug ins and scudding they stopped.
    I don't see a run.php in my wp installation files.

    Thanks for all.
    Richard

  • Jack Kitterhing
    • Code Norris

    Hi there @Richard

    Thanks for the additional information, much appreciated, I'm not aware of WordPress having a run.php file, and from the path you have posted it looks like this may be part of your hosting, could you tell me who your host is please?

    I'm thinking they may have the HTTP callback responses blocked, though I'd like to check first :slight_smile: Has this ever worked? Or is this a recent error?

    Thank you!

    Kind Regards
    Jack.

  • Richard
    • The Incredible Code Injector

    It's a dedicated server. It is managed and I do have a ticket in with them increase the php.ini requirements.
    This was working fine. I built an identical site on the same server.
    This is a second network using Network+.
    I activated nearly half the plugins without issue. (6-8)
    All of a sudden it started this error. I have maybe four more plugins to activate on this set up.

    Do you think there is some upload limit or other php that is stopping it?

  • Richard
    • The Incredible Code Injector

    I reloaded WordPress core files per recommendations from Ron @ wpebooks.
    http://wpebooks.com/networks/

    Waiting for my "Server Managers" to adjust my php.ini is painful.
    Need to switch to https://wpmu-hosting.org/billing/cart.php?gid=4

    Can you tell me where to find the php.ini? It is not in my public_html.
    I have hidden foldr showing and do not see it.
    I have server access, but it is not my ting.

    Thanks for the help.
    RIchard

  • Richard
    • The Incredible Code Injector

    Here we go. I have the plugins loading again.
    Staff, check my tracks. Make sure I'm not messing others up.
    My intention is to help.

    So I searched online and found a standard php.ini file.
    It had a max_execution_time = 1500
    I loaded that into my public_html

    I then loaded the following rule to my .htaccess
    <IfModule mod_suphp.c>
    suPHP_ConfigPath /home/username/public_html
    </IfModule>
    <Files php.ini>
    order allow,deny
    deny from all
    </Files>

    I changed the 'username" to the username for the site.

    This worked for activating my plugins.
    Now to go back and make sure they set up ok..

    Thanks for all
    Proud to be a WPMU Dev member.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.