Appointment Date Changes to 1 de janeiro de 1970 0:00

Hi,
The problem in the Date still occurs.
I added some appointments to the table and the date is showing correctly.
They were in the pending section.'

As a Admin. I edited them to set as PAID in the backend to confirm the appointment.
After that they were moved to Active, but the date were changed to 1 de janeiro de 1970 0:00.

Please check that issue. :wink:

Thanks.

  • diegoys
    • Site Builder, Child of Zeus

    Hi Hakan. I took the screenshots with the date formats and also the steps when the date change happens.

    I made an appointment for oct,10. Then i Entered the admin area. The appointment was there correctly.

    Then i Edited to change the status from pending to PAID. (the problem occurs if i change to other status too).

    I save the Appointment and the date is changed to jan, 1, 1970.

    If you have any other question just tell me and i'll sent you right away.

  • Hakan
    • The Incredible Smush

    Hi,

    Please try V1.0.7 and check if it fits to your case.

    But I have to note that I never tested A+ for a very custom date format like yours, "j \d\e F \"

    If it does not work, that is simply because we don't support such a very special case at the moment.

    Please inform us about the result.

    Cheers,
    Hakan

  • diegoys
    • Site Builder, Child of Zeus

    Hi. It looks like its working now.
    I'll make a few more tests to garantee.
    By the way, the date format was automatically populate by wordpress when i selected one of the options. I did not added to the custom format, but anyway. i think it's working =)

    I would also sugest that you add a SORTING in the table to make easier for the admin to see the appointments.

    Regards

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.