Appointment+ does not quite work

Message: Hi there,
I have just purchased the plugin.
1)When I do a test with appointment, even it shows that a time slot is
now taken, it shows no appointments in the backend and I never receive
any email about my appointment.
2) when I do a connection test for the Google Calendar, I get a blank
page - nothing to say if my connection is a success or not.

Please help me fix these issues.

Thanks

Frederique

  • Patrick

    Hi @digits

    Welcome to the forums!

    Appointments+ can be a bit tricky to set up initially (especially Gcal), but once you get the hang of things, it's smooth sailing.

    I just created a test appointment on your site for March 29, 2013 4:30 pm

    Could you please check to see if that appears in your logs?

    However, I did not receive a confirmation email. Under "Accessibility Settings", have you set "Auto Confirm" to "Yes"?

    Also, under "Notification Settings", please ensure "Send Confirmation email" is also set to "Yes".

  • digits

    Hi Patrick,

    However, I did not receive a confirmation email. Under "Accessibility Settings", have you set "Auto Confirm" to "Yes"?

    I did not want to have the auto confirm on yes as the provider needs to be able to say "no" even if it shows as available.

    Also, under "Notification Settings", please ensure "Send Confirmation email" is also set to "Yes".

    - This was already on yes.

    As you can see on the log, I did tests yesterday and they are in the log, but never showed up on the "appointments" panel. The test you did, is showing as pending. So It seems to be inconsistant.

    Also, I did new tests this morning using IE10 and Firefox, it never confirmed my appointment. I never got a popup message, it kept on going and going. I then clicked again on "please click here to confirm this appointment" I then got 2 of the timer going on and then got a message saying that the slot was already taken.

    How can I fix this?

    Thanks

  • digits

    Hi there,

    Despite all the tests and changes I am making, this plugin does not work properly.
    1) it is very slow. It takes for ever between the time one clicks and the time to get any response... if I am lucky enough to get an answer.

    2) I carefully followed the Google Calendar set up. When I click on the test button, I only get a blank screen and no message to say if the connection was a success or not.

    I am about to uninstall the plugin all together. It sounded promissing but it does not deliver.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.