Appointment+ Dummy users not forwarding emails

Hello,

My dummy users are not forwarding to the assigned "real" user. I only receive notifications when the appointments are made using the "real" user. I'm using fake emails for the dummy users since they're fake and I planned to forward to my real user. Do you think the fake emails are preventing from sending notifications? Does it even matter what email I use for them?

Please find a better way to assign one person to different locations. This way seems like a hack rather than a planned feature and it's very inconvenient.

Thanks in advance.

  • Vaughan
    • Support/SLS MockingJay

    Hi @arp3van1,

    It shouldn't matter if it's a fake email, can you confirm that you have correctly assigned the dummy user in the general settings.

    Dashboard > appointments > settings > general

    With regards to the different locations, thanks for your feedback. Currently a provider can only be assigned to one location. We are working on improving this in future versions, but I can't give an ETA on when the new interface will be completed.

    Hope this helps

  • Jack Kitterhing
    • Code Norris

    Hi there @arp3van1,

    Hope you're well today and thanks for the additional information.

    That is the correct setting, so this should be working, has it logged any emails sent in appointments > settings > logs?

    Also can you check your install is sending emails, for example by resetting your password and seeing if it sends that email.

    Please advise. :slight_smile:

    Thanks!

    Kind Regards
    Jack.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.