Appointment hours not following hours schedule

I have 2 devices that run for 60 and 90 minutes. But the break hours thought the day can't fit both services. If i have a brak from 9:30-10:00 non of the products show an awalible time at 10:00. It assumes that the available service slots are either 60 or 90 minutes apart. How can I make this more suitable?

  • Kasia Swiderska

    Hello Rasmus,

    Try using "Durations" add-on (Appointments -> Settings -> Add-ons tab). This way you will be able to set your slots with time base (I assume that is 30 minutes). When you do that - then your 30 minutes break will fit into slots.
    When you activate that add-on, then in settings in General tab there will be new option "Time slot calculus method". Choose there " Minimum time based appointment duration calculus (legacy)".

    Let me know if this is what you are looking for.

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.