Appointment not showing availability.

Can someone look at my short code on

The appointments are not showing availability.''

thank you,

  • James Morris
    • WordPress Enthusiast

    Hello Mattbkelly,

    I hope you are well today. Thank you for having Support Staff Login enabled so I could look into this further.

    I checked your settings in Appointments -> Settings -> Working hours and you had the No Specific Provider settings to to where there were no working days. By setting these to yes, your availability times showed up.

    You'll want to make sure that you set any available times that your service providers have set as working hours as yes so that you're not overriding their hours.

    By changing the [app_services] shortcode to [app_services worker="1"] you can default to the single provider you have without the need for the [app_service_providers] drop-down selector.

    I hope this clarifies a bit.

    Best regards,

    James Morris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.