Appointment+ Notification Emails

We are experiencing issues with the initial admin notification emails. We do not receive them upon appointment request. The client receives theirs and when a resend is executed. Also clicking the next month button for a calendar view produces a 504 error.

  • Predrag Dubajic

    Hey Vince,

    Hope you're doing well today :slight_smile:

    I've exported your settings and tested with that on my installation where emails were received correctly, and your logs show that email was successfully sent to admin so it looks like this is something on your email end.
    Can you check your no-reply email account and make sure that emails didn't end up in spam/junk folder?

    Also clicking the next month button for a calendar view produces a 504 error.

    Since this issue is not related to original question could you please start a new thread for it and provide us with some more info about this.

    Enable debug log in your wp-config.php by replacing define('WP_DEBUG', false); with this code:

    // Enable WP_DEBUG mode
    define('WP_DEBUG', true);
    
    // Enable Debug logging to the /wp-content/debug.log file
    define('WP_DEBUG_LOG', true);
    
    // Disable display of errors and warnings
    define('WP_DEBUG_DISPLAY', false);
    @ini_set( 'display_errors', 0 );

    Try to go to next page again and this should create debug.log file in your wp-content folder that could tell us what is going on.
    Can you please save it as .txt file and attach it in your new thread so we can check it out.

    You can start a new thread here:
    http://premium.wpmudev.org/forums/#question

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.