Appointment+ Problems

Hi there, yesterday I installed the Appointments+ plugin and once I started playing with it I noticed a few things:

Once I set my working hours for a day, which is "Start @ 05:00" and "End @ 18:00" on the appointments Page I noticed that the times between 06:00 and 07:00 is automatically greyd out. For the life of me I cannot find the place where that is set. How do I reset/clear all times?

I also found that once I click a timeslot and the pop-up window opens, it gives me the date without the time I clicked.

Date and time: 03/12/2012 (no time here).

I'm using the latest WP version. Not sure about the server side php version but I'll just make sure about that.

Thank you for your support.

  • aecnu
    • WP Unicorn

    Greetings gustafp,

    Thank you for bringing these significant items to our attention.

    the times between 06:00 and 07:00 is automatically greyd out. For the life of me I cannot find the place where that is set. How do I reset/clear all times?

    This is indeed intended use and intended outcome as clearly indicated by the Appointments+ plugins home page.

    Anything else that needs coded outside of the box is indeed custom coding as defined by my direct inline Boss though we will help if we can or know the answer.

    With that said and to include your other issue concerning the time and the pop up, I will see if I can get the lead developer in here with his invaluable insight into this plugin for his advice/advise for us.

    Though this may take a bit longer then a normal ticket, I will try to get him in here asap.

    Cheers, Joe

  • Hakan
    • The Incredible Smush

    Hi,

    What is your local WordPress language?

    Can you please add a screenshot of your WordPress Settings>General page so that I can see your date format, time format and timezone settings?

    Also a link to your appointment page will be helpful.

    Cheers,
    Hakan

  • gustafp
    • Design Lord, Child of Thor

    Hi,

    thanks for your replys.
    @aecnu: I'm not sure what you are saying. Is the intended use that it should automatically grey out certain times between?

    @Hakan: Re the second issue: I took a hint from your question and got the part fixed where the time did not show. My time format in General Settings were set to: Custom. I set it to 24H time format. This is fixed now.

    The first problem: I tried to change the end and start times and that has now somehow also changed the "automatically greyd" out time as well.

    The test page can be viewed at http://www.psydev.co.za/afsprake

    My WP backend language is English although content is written in Afrikaans.

    Thanks.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.