Appointment + shows no available date (till end)

Hi there,
Last weekend, Appointment + was not showing any available date, for none of the available service providers. What can be happened? It seems fine now.

Besides, the calender shows the sentence 'tot end' (till end). This is new. Can it be changed by a date or can I remove it? See attachment.

And when can we expect fixes for the latest bug, see my other posts.

Support access in granted.

  • Predrag Dubajic

    Hey Frank,

    Hope you're doing well today :slight_smile:

    Last weekend, Appointment + was not showing any available date, for none of the available service providers. What can be happened? It seems fine now.

    Do you have any caching plugins or server side caching that might have caused something like that?

    Besides, the calender shows the sentence 'tot end' (till end). This is new. Can it be changed by a date or can I remove it? See attachment.

    Can you tell me when did this started showing for you because that should show end date, for example it should say something like this:
    OUR SCHEDULE FROM APRIL 10, 2017 TO APRIL 16, 2017

    And when can we expect fixes for the latest bug, see my other posts.

    We don't have any ETA yet but our devs are working hard on fixes and improvements and we're hoping to see it soon.

    Best regards,
    Predrag

  • Frank

    Do you have any caching plugins or server side caching that might have caused something like that?

    On the server-side OPcache is installed. No cache plug-in Wordpress. No changes made in Wordpress or server.

    Can you tell me when did this started showing for you because that should show end date, for example it should say something like this:

    This just started on Friday. Again, we didn't changed settings in Appointment +, but updated the Shield plug-in of iControlWP.

  • Predrag Dubajic

    Hi Frank,

    If the issue with non available day comes back try clearing OPcache and see if that was causing it and let us know so we can have a look at this.

    For the TOT END part, I must say I'm quite lost here, I downloaded your translation files and A+ settings to test the same setup on my installation but you can see here that it still shows date properly:

    Could you try switching to default WP theme and turning off your other plugins so we can see if any of them is causing this so we can debug it further?

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.