Appointment + upgrade

I have an old version of Appointment +. I just downloaded the files for the newest version and uploaded them via PDF. Bur when I login to admin it is still version 1.4.6.

But when I go to the FTP at open appointments.php it has the new version number.

  • Rupok

    Hi Mikkel, hope you had a wonderful day.

    As you said "when I login to admin it is still version 1.4.6", can you please try updating through "Dashboard > WPMU DEV > Plugins" section? I believe, it should solve the issue.

    If not, can you login to your server with any FTP Application, then remove the whole "appointments" folder inside your "/wp-content/plugins/" folder and then upload your newly downloaded files and check if the issue is gone?

    If you still face the issue, can you send me message with FTP access credentials through our secure contact form here: https://premium.wpmudev.org/contact/ so we can try doing this for you?

    Subject: "Attn: Rupok"
    - FTP Username
    - FTP Password
    - FTP Host
    - Link back to this thread for reference
    - Any other relevant URLs

    Select "I have a different question" for your topic. This and the subject line ensure that it gets assigned to me.

    I'm looking forward to hear from you and resolve this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.