Appointments additional fields still not showing up

the threads say the update fixed it by I still do not see them.

I enabled support

  • Adam Czajczyk
    • Support Gorilla

    Hello Mattbkelly,

    I hope you're well today and thank you for your question!

    There should have been a "hot fix" patch attached to the thread where you found information that it's already fixed as an update has not been released yet. In case it wasn't there, I'm attaching it to this post.

    To apply it to your site:

    - download a .zip file attached to this post
    - extract it to your local drive
    - there's an "app-user-additional-fields.php" file inside
    - upload this file to your site to the "/wp-content/plugins/appointments/includes/pro/includes/addons/" folder

    You may need to disable and enable the "Additional fields" add-on after that and the "additional fields" setup would be available on "Appointments -> Settings -> Display" page.

    Let me know if that worked for you please.

    Kind regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.