Appointments+ and GCal not syncing

Appointments+ not syncing with Gmail Calendar. Calendar has been authorized with an access code, 2-way sync is selected.

  • Ash

    Hello Tiffany Powell

    Would you please enable debug mode and check if there is any error? To enable debug mode please go to wp-config.php and change

    define( 'WP_DEBUG', false );

    to

    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_DISPLAY', false );
    define( 'WP_DEBUG_LOG', true );

    Now, disable all other plugins except Appointments+. Make sure 2 way syncing is selected. Go to front page of your site, refresh the site 3-4 times and wait 30 mins. If possible, refresh 9-10 times within that 30 mins. This will make sure the cron will run.

    Now check if the cal is syned. If not, check if there is any debug.log file in wp-content folder. If so, send us the content of that file in http://pastebin.com

    Have a nice day!

    Cheers,
    Ash