appointments+ and membership causes Internal Server Error

I receive an Internal Server Error when i network activate membership 3.5.1.3 and appointments+ 1.4.2.

I can confirm that it happens with the newest updates as well.

  • Brian
    • Design Lord, Child of Thor

    I am also using marketpress and prosites and buddypress. it seems as though using all of these cause conflicts. I was planning to use prosites but maybe not for now. just to clarify it seems buddypress, prosites, marketpress, appointments+, and membership cannot coexist. at least not on my server for now. I am using other plugins… I just assume these may be ones that are conflicting.

  • Vaughan
    • Support/SLS MockingJay

    Hi @brian,

    I’m not experiencing this issue & I have all 3 network activated.

    But this isn’t a fresh install, so i’m not sure what’s happening on your site.

    Can you check for an error_log file in your servers public_html & public_html/wp-admin folder, open them and see if any errors are listed?

    Thanks

  • Brian
    • Design Lord, Child of Thor

    if the error log would be in my wp-admin folder I did not notice one.

    I think you may have to load all 5 because 4 of them work fine on my network. and like i said I have more plugins activated. so actually i think i would need to deactivate all plugins and only activate those 5 and see if the problem persist. because i don’t know where the problem is coming from but those seem like they would be the most likely candidates. once i test things i’ll post back.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.