[Appointments+] Appointments+ causes script error on WP update page.

I had some plugins that needed updating, so I went to the normal Updates page. I clicked the checkbox to select all plugins, but the checkboxes didn't check. After looking in the Inspector I found that there was some kind of enqueueing error. After disabling Appointments+ it worked. This is on my localhost, running PHP 7.2, latest Chrome.