Appointments+ browser blues, compatibility with booking calendar

Your solution to @jonathan worked for me too. Thanks Michael! You said:

GoDaddy's caching system and Appointments+'s built-in caching system weren't playing nice with each other.

After going to Appointments -> Settings -> General, and setting "Use Built-in Cache" (under Advanced Settings) to "No", the appointment scheduler works like a charm. :slight_smile:

  • Vinod Dalvi

    Hi @Dan,

    I hope you are well today and thanks for posting on the forum.

    After going to Appointments -> Settings -> General, and setting "Use Built-in Cache" (under Advanced Settings) to "No", the appointment scheduler works like a charm. :slight_smile:

    Awesome, great to see you got that worked by turning off Appointments cache.

    Please advise if you have more questions.

    Thank you for being a WPMU DEV member and have a fantastic day!

    Cheers,
    Vinod Dalvi

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.