Appointments+ does not create appointments page

How do I get Appointments+ to create an appointment page? So far, following the instructions is not helping.

  • electroasd
    • The Incredible Code Injector

    Hello there!

    You can do a work around ! Create a new page in wordpress or open the one you made for the appointments.

    After that paste the following :

    <table>
    <tbody>
    <tr>
    <td>[app_services]</td>
    </tr>
    <tr>
    <td colspan="2">[app_monthly_schedule]
    </td>
    </tr>
    <tr>
    <td colspan="2">[app_pagination month="1"]</td>
    </tr>
    <tr>
    <td colspan="2">[app_login]</td>
    </tr>
    <tr>
    <td colspan="2">[app_confirmation]</td>
    </tr>
    </tbody>
    </table>

    There you can change the shortcodes to the one you like!

  • Alexander
    • DEV MAN’s Mascot

    Hi @AAA-wEB,

    From "Appointments -> Settings" there is an option called:
    "Create an Appointment Page" (found in display settings) If you check this box, then save the settings, it should create a new page for you called "Make an Appointment"

    The method proposed by @electroasd above would work as well - this is the content that Appointments+ creates in that page for you.

    Let us know how it goes!

    Best regards,

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.