Appointments Gcalc was working...

Appointments was working fine.
Noticed it wasn't and went to plugin to see none of my settings: Key file name, Service account email address etc. missing. Tried to reload and it seems the instruction no longer match what Google API wants. See screenshot.

  • Vaughan

    Hi @DrDarryl,

    Hope you're well?

    From your screenshot, on the 2nd image, where you see the Client ID, click the button marked 'Generate new p12 key' This will then generate a key & your browser should automatically download the key which will end in the extension .p12

    Then follow the instructions to upload the key.

    The filename you enter in the gcal settings is exactly the same as the filename of the key that downloaded except you don't include the .p12 extension on the end.

    Hope this helps

  • Tyler Postle

    Hey DrDarryl,

    Hope you're doing well today! Just cleaning up some past unresolved thread, very sorry about such a delay on this.

    The issue here looks to be the calendar to be used. You just have your normal gmail there, but it needs to be the calendar address which will be unique to each calendar you have. I've attached a screenshot illustrating where to find this link.

    First go to your desired calendar in your gcal and click "calendar settings", then copy and paste the calendar address into your "Calendar to be used" field.

    Hope that helps! Sorry again for the delay, if you have further questions just let us know.

    All the best,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.