Appointments+ Google Calendar API problem loading calendars

Hi. Can't seem to access the Google+ Calendar I set up to work with Appointments+. Screenshot attached. Says "There was a problem loading your calendars".

  • Tyler Postle

    Hey Techneal,

    This is first time I've seen an error like this since we updated the Google Calendar Integration.

    Can you try deactivating all other plugins to ensure none of them are causing a conflict and stopping Appointments+ from pulling in the calendars?

    If that doesn't work, then try resetting the API credentials with the grey button near the bottom of the Appointment > Settings > Google Calendar page.

    If that doesn't work either then could you send in your FTP and grant support access so we can troubleshoot further?

    You can send that privately through our contact form: https://premium.wpmudev.org/contact/

    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me :slight_smile:

    Send in:

    Subject: "Attn: Tyler Postle"
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    **If you grant support access through our WPMU DEV Dashboard then no need to send in wp-admin credentials.

    Look forward to hearing back!

    Cheers,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.