[Appointments+] Google PHP API Client requires at least PHP 5.3

I get this error: [Appointments+] Google PHP API Client requires at least PHP 5.3

However, my server on iPage has PHP Version:5.3.13 installed.
So, why does it not work when I try to test the Google API settings?

Aliya