Appointments+ individual worker Google calendar API field not appearing in profile

Hello,
I'd like to add connections to individual workers Google calendars - in one of your support answers I see that I need to look for API/key fields on their profile pages, but I don't see the fields there. Is this something I need to enable somewhere in the settings, addons or? I was not able to find anything about it in documentation.

Thanks for an amazing script! :slight_smile:

  • Nithin

    Hi JadeConcept,

    Hope you are doing good today. :slight_smile:

    Is this something I need to enable somewhere in the settings, addons or?

    I checked your website, and I could see you haven't enabled integration. Once you have configured Google Calendar, under Appointments > Settings > Google Calendar, the same page will display the option Allow Service Providers for Google Calendar API Integration, once you enable that option, all the service providers can configure Google Calendar through their profile page.

    You can follow the instructions(slides) under Appointmens > Settings > Google Calendar on how to configure GCal. Please do let us know how that goes, have a nice day. :slight_smile:

    Best Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.