[Appointments+] Key file does not exist

I got this message below, and I checked the settings. I also gave him access but no one ever emailed me again. It's not working and I need some help getting this to function. I have a screenshot attached. The file is on the ftp server in the correct folder.

Reply by: Vinod Dalvi

Hi @Adelle,
Welcome to the WPMU Dev community and thank you for your question.
It doesn't take time to make it work, it should work now if configured properly.
Have you entered the name of the key file to "Key file name" setting of Appointments+ Google Calendar settings. Excluding the extention .p12. ?
Would you mind if I logged in to your site and did some testing? This might help get to the bottom of this faster. If this is ok, just grant me temporary admin access to your site by clicking "Grant Access" button in the WPMU DEV Dashboard Settings as described on the following page and reply on this thread after granting it?
https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/
Best Regards,
Vinod Dalvi