Appointments+ Malfunction Schedule

Appointments+ issue #1:
that I stopped getting automatic updates into my Gmail calendar. Before my database became corrupted, when someone booked an appointment it would automatically show up in my calendar? (email is rsarahsatya@gmail.com) can you please help with this?

Also, I am trying to make it so that on Fridays my second appointment starts at 3pm. I have played around with the back end settings for “Working Hours” under user “rsatya” as the user…. but still isn’t working. Friday is now showing a bunch of different appointments at half hour intervals! Totally not good. I just want my appointment options to be 10:30 and 3pm on Fridays, can you please help me with this?

Thanks,

  • Nithin

    Hey rsatya,

    Hope you are doing good today. :slight_smile:

    that I stopped getting automatic updates into my Gmail calendar. Before my database became corrupted, when someone booked an appointment it would automatically show up in my calendar? (email is rsarahsatya@gmail.com) can you please help with this?

    I checked your website, and it seems like the Google Calendar isn't configured in your system?

    I tested this in my system, and I could see the Gcal sync working instantly once an appointment is confirmed. It works fine in my system. Could you please configure Gcal, and then see whether you are still able to replicate the same?

    I just want my appointment options to be 10:30 and 3pm on Fridays, can you please help me with this?

    I could see you forgot to enable break hours, it was disabled. I enabled the break hours, under Appointments > Settings > Working Hours, and now Fridays only show 10:30, and 3:00.

    I hope this helps. Please let us know if you still need any further assistance. Have a nice day. :slight_smile:

    Best Regards,
    Nithin

  • Nithin

    Hey rsatya,

    I tried playing around with the break hours but not sure how you did that ?? It didnt work when I toggled with the break hours...

    I didn't do anything different, just enabled it. Not sure what might have happened in your case. I guess it's working fine now, so it should be good. :slight_smile:

    Also, I am not sure how to do this API thing.
    I tried to follow the instructions and was given this "client ID"
    appointments-app-163405

    Could please configure it as mentioned in the following thread, and then see whether it works fine:
    https://premium.wpmudev.org/forums/topic/setup-google-calendar-in-appointment#post-1128711

    Please do let us know if you still need any further assistance. Have a nice day. :slight_smile:

    Best Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.