Appointments page is "disabled". You cannot select any days.

I have created a service and a service provider and added them together. When I insert an shortcode into an page, I see the calender, but it is disabled and a red sign appears. It also seems like the css is not working. This is a multisite, but this is the only plugin installed on this site. Am I doing something wrong? Or is this a conflict with something else I cannot see? I have the newest version.

http://geilofotklinikk.alfaweb3.no/

Thanks for your help.

  • Sajid
    • DEV MAN’s Sidekick

    Hi @kbekkjor

    Hope you are doing good today :slight_smile:

    I am sorry for inconvenience, its a bug in the plugin that got slipped during testing. I have notified the developer and he found the issue and fixed it. So hopefully we will release an update soon. If you need a patch version (before release) then let me know and I will try to get from developer.

    Take care and have a nice day :slight_smile:

    Cheers, Sajid

  • Sajid
    • DEV MAN’s Sidekick

    Hi @kbekkjor

    Hope you are doing good today :slight_smile:

    I have heard from the developer and he have fixed the issue. Please download the attached plugin, delete the existing one and install/activate this one.

    Take care and have a nice day :slight_smile:

    Cheers, Sajid

  • catalyst
    • Design Lord, Child of Thor

    Same problem here and the version downloaded from the previous post doesn't solve it.
    All worked well until suddenly everything blocked in the calendar. Not changed nor done anything. Gonna review the whole booking plan (got a lot of items) anyway so I can do a clean install of the plugin, let's hope that would do the trick.

  • Sajid
    • DEV MAN’s Sidekick

    Hi @kbekkjor

    Hope you are doing good today :slight_smile:

    Its working fine to me, I am able to chose a day, time and then after clicking on confirm appointment, I got we have received your appointment message. In backend I can see that appointment as well.

    If its okay for you, then please grant support staff access so I can test myself and take a closer look at settings on backend.

    To grant support staff access go to WPMUDEV > Support > Support Access > Grant Access or see this manual.

    Take care and have a nice day :slight_smile:

    Cheers, Sajid

  • Nastia
    • Support Rock Star

    Hello @kbekkjor, I hope you are well today!

    In order Appoitments+ to work properly , there is a need to place the following shortcode:
    [app_confirmation]

    I took the liberty and placed this in "Geilo Fotklinikk" page. Now the users can proceed and book an appointment :slight_smile:

    This should help!

    Kind Regards,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.