[Appointments+] PHP Compatibility

I am currently using PHP5.6 Does moving to PHP7.0 negatively impact Appointments+ ?

  • Nithin
    • Support Wizard

    Hi Stephen,

    All the WPMU DEV plugins are compatible with PHP 7+ greater versions, so switching to PHP 7+ versions should be fine. We don't have any compatibility issues reported till now with Appointments+, and PHP 7 versions, and there isn't any negative impact regarding switching PHP versions specifically in Appointments+ plugin, it should work fine once moved.

    If you happen to notice any anomalies, please do let us know, and we'll make sure to give a closer look at it, if needed.

    Have a great day ahead. :slight_smile:

    Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.