Appointments + plugin not working

Problem with the Appointments + plugin. I have it installed, I set the work hours and added the shortcode to a page. I get the calendar and the times to select, but when you click on a free time, nothing happens. I looked at the FAQ and it says go to Google Chrome or Firefox and then press Ctrl+Shift+j. In the opening window if you see any warnings… No warnings. I have deactivated all my plugins, to see if there’s a conflict, and it still does nothing.

Any thoughts?

  • Hakan
    • The Incredible Smush

    Hi,

    Giving a link is always helpful.

    I assume you added the shortcode yourself, instead of “Create an appointment page” selection.

    app_confirmation shortcode is always required to complete an appointment.

    Better, let the plugin create the page for you with 4 different options (current/current+next week/month).

    Cheers,

    Hakan

  • Brian Purkiss
    • Smushie Pies

    We hope you were able to resolve this. Since this thread has been inactive for some time I am going to go ahead and close the ticket. If you were unable to resolve it or have any further questions, please feel free to re-open the ticket – we are more than happy to help!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.