Appointments settings are not working

Hello,

Hakkan had helped me with an integration fo the schedule on the buddypress user profile. It was working fine until a while ago... Now, when I set the working hours during the week days, when I go to the schedule, it is all blocked, as if I had set "no" for all the days. I upgraded the plugin and it worked well again, but then my client tested it and it stard happening again. Do you guys have an idea of what that may be?

Thank

Filipe

  • filcp

    Ahh, I see. Thank you very much Joe, that might be the problem.

    I'm not so good at this and I'm sorry for the question, but I was having trouble with the speed in this website and heard this cache thing helps in the speed. I don't understand much about it, but installed a plugin to work on it. What would be the best way to deal with this issue in a way that I don't loose performance?

    Thanks a lot

    Filipe

  • aecnu

    Greetings Filipe,

    No problem at all and thank you for letting me know.

    One should never have caching activated while developing because it will only mess with the head and in browsers it can also be that one is using the same browser to develop with as they are testing with.

    The best practice is to use one for developing like Firefox and another for testing like Chrome in which can have the cache and cookies purged before each new round of testing.

    A good host is actually the most important and starting block being the foundation and starting point of a successful WordPress installation.

    You never mentioned who the host is and hosts like Blue Host even advertise that they throttle bandwidth making them dog slow and around one tenth of what they should be - so much for unlimited bandwidth when they only give you approximately one tenth of what is capable.

    Let me know how it goes and have a GREAT weekend!

    Cheers, Joe

  • filcp

    Hi, Joe, Thank you very much for the input, I really appreciate it.

    My hosting is ipage. Is that a good one?

    About the cache. I think that might not be the problem. I was using another browser, and this same issue is happening to my client. I cleared all the cache and uninstalled the plugin. I was using W3 Total Cache. Could that be the problem in A+? Because When I updated it for a newer version, it worked, until my client tried to configure the appointments settings through his buddypress profile, then it started hapenning to all the others as well.

    One thing that might be relevant is that after he tried to configure and it didn't work, the other profiles still had their schedules working fine, but when I update them, they start behaving like His, blocking all the appointments.

    Thank you very much.

    A great weekend for you too.

    Filipe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.