Appointments settings - google calendar

Syncing with Google Calendar I get this error message: There was an error loading your calendars.
Have tried connecting with 2 different accounts. Resetting one and using a different account after that and issue is still there.

  • Justin
    • The Crimson Coder

    Hi Ash,

    Thanks for making the video for me.

    I had done this already - with 2 separate Gmail accounts but I followed all the steps again but each time it come up:
    Calendar
    There was an error loading your calendars.

    I have tried updating and turning off all other plugins etc but nothing helps.

    Is there a setting in my calendars that I need to change maybe?

    Or other settings somewhere in the Google API Settings that I might have set wrong?

    Thanks,

    Justin

  • Ash
    • WordPress Hacker

    Hello Justin

    There is no settings anywhere other than what I did in the video. Is it possible for you to create a completely new gmail account, then send me the username, password (do not enable 2 factor) and I can try to integrate into your site? And then you can change password and keep using that.

    If so, you can send me privately in the following format:
    1. Please go to https://premium.wpmudev.org/contact/#i-have-a-different-question
    2. Select "I have a different question" if not selected
    3. In subject line put "Attn-Ash" (this will ensure that the email is assigned to me)
    4. Provide the wanted details.
    5. Add the thread link in the message so that I can track.

    Have a nice day!

    Cheers,
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.