Appointments showing as busy

Hello,

I have my default working hours set from 6am - 8pm from Monday to Friday. With Saturday and Sunday not available.

For some reason time slots on each day are showing as busy from 6am-7:30am and 5pm-8pm. My timeslots are every 30 mins.

I have 3 providers and their hours are set to the default.

There are no bookings for these hours so I'm wondering what could be causing this problem on every day of the calendar?

Many thanks,
Steven

  • scdwb
    • Design Lord, Child of Thor

    Just to add some further info. I've experimented changing some of the days timeslots.

    It seems like there is a problem where no matter what the timeslot settings are the 6am-7:30am and 5pm+ timeslots are always busy.

    So if I change the timeslots to 10am - 1pm, timeslots from 7:30am-10am will show as unavailable but the 6am-7:30am will still show as busy, etc.

    I'm wondering if there is something stuck and the database is not being updated?

    Steven

  • Hakan
    • The Incredible Smush

    Hi Steven,

    It is impossible to answer such a question given the data.

    Please first give us a link.

    Tell us the A+ version you are using.

    Give us a screenshot of the setting of the service provider in question.

    Switch to another theme so that it is not coming from the customisations you have made (if any).

    Cheers,
    Hakan

  • Timothy
    • Chief Pigeon

    Hiya, just going through some of the older threads here.

    As it's been a little while since we last heard from you I thought I'd check in to see how you're going?

    If you're still looking for some further assistance with this thread then please feel free to reopen the thread or of course for any new and related issues you are most welcome to open a new thread.

    Thanks.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.