Appointments+ Version 1.4.5 Breaks Revolution Slider Plugin

Updated to A+ 1.4.5 today from 1.4.4

Post update - our Revolution Slider Plugin no longer functions. Disable A+ 1.4.5 and Revolutions Slider works again. All was okay under A+ 1.4.4.

Rolled back to A+ 1.4.4. - all is fine, again.

It would appear that there is a conflict introduced in the A+ 1.4.5 update that impacts the Revolution Slider plugin. Both of these plugins are essential to us, so disabling either one permanently is not an option.