Appointments with WP Supercache

Hi,
I can't get timestamps to match with plug enabled (The pages do not match! Timestamps differ).

Console is clean. From Debug: Redefining already defined constructor for class AppointmentsGcal in /appointments/includes/class.gcal.php on line 26

Any leads appreciated.

David

  • Predrag Dubajic

    Hey David,

    Hope you're doing well today :slight_smile:

    Could you please provide me with some more info about this as I'm not sure I understand the issue 100%, maybe provide steps taken and where to look so I could try replicating it to better understand it?
    Have you tried disabling Appointment included caching from General settings of plugin to see if that could be the cause?

    The error you are seeing is because of strict standards and shouldn't affect the plugin in any way, developers are notified about it and it should be fixed in some of future versions.

    Looking forward to your answer.

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.