Are the plugins compatible with 2.6.x

I am wondering if all the plugin's that are listed are compatible with 2.6? I am starting to setup my site and i am hoping to have it in beta testing by Monday.

Just a suggestion to the admins, if everything is not compatible with 2.6 then maybe put a MU version number next to the plugin to let people know...